Can't check a film


#1

I tried checking this film, and nothing happens. The check mark doesn’t appear. I tried refreshing the page several times, and there’s nothing.

Edit: I was able to check it by searching for the title and checking from the results, but not from the page itself.


#2

I just tried a couple of times. No problem here…


#3

I had the same glitch last night, but the third time it worked normally again.


#4

This issue seems to be recurring - can’t check a movie.

The issue is not specific to any one movie (I can’t seem to check any). The issue is occurring across multiple browsers (I’ve tried up-to-date versions of FF and Chrome) and across multiple devices (I’ve tried my desktop and phone).

Cleared the cache and restarted the browser, but that didn’t help…


#5

I just started a thread reporting the same bug.


#6

I’m also running into this issue now, although I was able to check stuff earlier today.


#7

I think it is a general issue, likely related to the server trouble yesterday. No one has checked anything for several hours. @Marijn is probably sleeping at the moment, but I imagine he’ll look into it when he gets up and sees this thread.


#8

Perhaps this will help:

The first 4 messages occur for me on page load. The last response (400 Bad Request) occurs when I try to check the movie.


#9

A post was split to a new topic: Site is down, serious issues


#10

#11

This topic is now a banner. It will appear at the top of every page until it is dismissed by the user.


#12

This topic is no longer a banner. It will no longer appear at the top of every page.


#13

#14