Can't update film info

After using the Update Info link on Kosh ba kosh (1993) - , I got the following

Same is the case for adding new items to the database. So, neither adding nor updating works.

Also facing same issue for the last two days.

It seems it’s no longer possible to retrieve data from IMDb. We’re looking into alternatives.

Thanks for the update. :+1:

What does that mean? Did IMDb take action to individually hobble our site? Or is it a general security upgrade of some sort?

It looks like it’s a general security measure. Most of the unofficial libraries stopped working since 2 days or so. Multiple issues can be found on GitHub.

Don’t worry, there are alternatives. Just need a little time to build something.

1 Like

IMDb seems to have lifted the security measure for now.
We’ll still explore other means, but updating should be working again.

Updating/adding stopped working again. :frowning: I assume this is related to the layout of IMDb pages recently changing.

The adding/updating should be working again. Let me know if it doesn’t

1 Like

I am struggling to add films by IMDB links again. Tried this one a number of times over the last few days without any success.

You’re not alone @Koco. I believe the issue has been reported but those who can fix it may not be available due to the holidays. We’re also having issues with users not being able to login on at (however, we can login and check movies using

I also tried to add the film as and but neither work. The last time this issue cropped up a few weeks back, I believe it was because of a change on IMDb’s side though I don’t have the specifics.

1 Like

fyi/icymi - Cannot log in to v2 - #2 by joachimt

The issue has now been fixed, and Koco was able to import the film: Kôn (2022) -

1 Like