Import not working


#1

when I add an imdb link at https://beta.icheckmovies.com/import/movies/, it says the item has been added to the import queue and usually the movie is added within a few minutes. I hadn’t received the email confirmation after three hours so checked the import queue https://www.icheckmovies.com/import/moviequeue/ . It says it is empty. I tried adding the movie again, checked the queue, it’s empty but the movie does is not in the database.


#2

What movie is it? It seems lately the import function itself is working fine, but the associated stuff (sending confirmations, being searchable, being able to be added to lists, etc) isn’t working right. It could be that something related to the server issues from earlier today is the problem, though.

Edit: after my post I tried to import a movie and it doesn’t seem to have gone through.


#3

Cat People: An Intimate Portrait by Paul Schrader

I’ve run it through the import queue twice and just tried to pull it up on iCM using both the title and the tt number to no avail.


#4

Yeah, it’s not there, but search isn’t the way to find newly imported films at the moment, they take days to be searchable. You need to go to the full movies list and sort by date added, or alphabetically.


#5

Yeah, figured that out - as well as the fact that the check newly added option also stopped working some time back. So my usual routine is to wait for the email and click on it, but I’ll keep the sort by date added thing in mind as well.


#6

#7

Not only are films not searchable after being added to iCM, they also cannot be added to lists.


#8

@Marijn:
This is a bug that I really hope you can fix, because it’s been very annoying for a while to create lists that contain obscure titles. If I want to add titles to a list, that are not yet in the database, they get added to the import queue. Once they’ve processed, they still cannot be added to the list. I have to wait a day or so. This means that adding such a list always takes me a day to do so.