Movie talk on the Unofficial iCM Forum


#1

For movie talk please join the Unofficial iCM Forum.

This forum has been around since 2011 and supported iCM all those years. There are a lot of activities there that will please every movie- and listmaniac, like polls, movie-watching challenges, film of the week, world cup, movie-games and lots more.

Please check it out!


#2

#4

Yes, the reason is that it’s confusing for users if there are two links to different forums in the same footer. I therefor chose to add a link to the help forum and add this sticky topic to redirect people to the unofficial forum for more movie talk (because that’s not what this forum is for).


#7

Is it down? I’m getting all sorts of weird error messages and I can’t log in either.


#8

Try www.icmforum.com. The new URL became available yesterday and was promptly bought. A redirect thing has been set up but I’m not sure how it works.


#9

All old links should automatically change to www.icmforum.com it worked fine for me, though I did have to log in again.
3eyes, try refreshing the page with F5. If that doesn’t work post a screenshot of the weird error messages and I can try to figure out what’s wrong.


#10

Thanks, I got that but I can’t log in and it won’t let me reregister with my handle & password either. If I have to change either, I’m going to quit.


#11

You do not have permission to access this topic.
Error Code: 4:2486033


#12

That error just means you aren’t logged in. What happens when you try to log in? You shouldn’t need to change your password and you absolutely won’t have to change your username.


#13

It just keeps saying “password incorrect.” I dont have the caps lock on. It said pm Adam so I did that. We’ll see. Thanks, all.


#14
      Error
      1001
      Ray ID: 2eb8e5d2d33c21f2 • 2016-10-02 14:38:23 UTC
    
    DNS resolution error

#15

Yeah, I got that error too.


#16

Yeah. Dunno what’s up with that.


#17

Ik has been like that for quite a lot of hours now. Anybody know what’s wrong?


#18

I had only access to the forum in the morning. After that I kept getting the error all day.


#19

Adam is aware. Don’t know what the cause is. Hopefully we can figure it out.

Edit: I think some data may have gotten corrupted on zetaboards’ end, since other boards have reported similar problems in the past few days there.

Edit2: The forums are back up.


#20

Looks like it’s off again. Only for me, or is everybody getting a connection time-out?


#21

Yeah, me too…


#22

Yes, it’s a zetaboards problem, they had a hardware issue.


#23

“had”? Is the problem solved? Any idea how long it is taking? It’s still down.