Need to log in twice everytime


#1

For a few weeks now, the “keep me logged in” option doesn’t work anymore for me. Also, when I log in, I have to do that twice because of some error the first time. Does anyone else have that?


Can't change password, check movies, submit contact form
#2

Have you tried cleaning your cookies? Sometimes our cookie gets corrupted somehow and causes these kinds of errors.


#3

Yes, tried that, didn’t work


#4

Gosh, honestly can’t say when I last had to log in. I’m wondering if your browser is up to date and if you are running any addons or extensions that might be interfering with the cookie. Does it happen on other sites or just iCM? Also, are you closing the browser between sessions or just going to another website?


#5

My browser on my phone is indeed not up to date, but on my laptop it should be and I have the same problem there. It only happens at iCM, not at any other sites. Apart from AddBlock, I don’t run any weird extensions that I am aware of.


#6

well, adblock doesn’t cause issues for me, so that’s probably okay. I’m not any good with phones - not even sure if I’ve tried to log in with my Android tablet to be honest.

What browser are you using? And did you have any trouble clearing your cookies? (Though most recommend clearing all) I’d start by searching for “icheckmovies.com” and delete those, close the browser and if possible reboot the device, and try logging in again.

Note, I’m not a professional troubleshooter, I’m just playing one here to try and help. I’m also sharing the things I’d do and check to solve the problem on my own machines if I had it.

The other thing to try is a different browser - some errors can be browser specific - do you use the same browser on phone and laptop?

Good luck!


#7

two other thoughts:

  1. Is the date/time correct on your laptop? Your phone should acquire this from the carrier, so even if it’s the issue on the laptop, it won’t help solve the problem on your phone.

  2. what are you cookie settings? Of course different browsera use different wording, but all (most) should allow cookies to remain between sessions, cookies to be deleted when the browser is closed, and blocking of cookies (all or by domain). Maybe an explanation can be found in this setting.


#8

I have this issue on my phone as well. I’m using the latest Chrome for Android, and every time I come to the ICM site on my phone, I have to log in twice. Once I do that, the site works exactly as you’d expect.


#9

What happens after the first log in attempt? Do either of you see any error messages? If so, a screen print might be helpful.


#10

Here’s a screenshot after the first log-in attempt. It looks like the first attempt logs you in, but rather than going to the Dashboard, it takes you back to the login page with an error message. Hitting log-in again takes you to your Dashboard.

[edited out email address in screen shot]


#11

Okay great. This looks like something we can go with - just need to get some feedback from ‘the guy’ since clearly “your form session has expired” sounds like a server issue to me (but I admit I may be wrong there).

Still curious if either of you who have reported this problem have cleared cookies and if so, what happened?

@mayke: Do you see the same error message?

Thanks, let me look into this.


#12

Just cleared cookies and all cached data in the browser, and tried to log in again. Got the exact same issue and error message.


#13

I am having the same problem (for a long time, probably since I started using ICM). It happens on all my devices (web firefox, ipad safari, android phone w/ chrome).

Maybe also relavant is that all browsers have login credentials cached and pre-fill the login form with the data.


#14

I’ve had this same issue for months.


#15

Happened to me since I joined I think. Always works second time. It does keep me logged in though. Seems to occur when I’ve had to restart Chrome or router. Happens exactly same on phone too. My current a galaxy one and previous one.


#16

Ok, I’ll look into this. I might ask some of you for some debugging information. Is that ok?


#17

I’ve been having the same problem since March. First i’ve logged from my laptop. “I’l be back” button never worked from the very beginning. Then i’ve logged from the phone, first time was ok, but each next time i’ve had to do it twice. It gave the same mistake as guys here printscreened. Cleared cookies, didn’t help. Then i’ve logged from mac once. Since then i couldn’t log in from laptop and mac: every time it only says that my session has expired whatever that means. Now i can log in only from my phone from the 10th-15th try. Or i have to try the next day. Pleeease help :cry:


#18

OK with me. Just let me know what you need.


#19

I’ve been getting that same error message as well… The thing is, I’m actually logged in after the first attempt. (maxwelldeux is logged in at that point as well, btw) so, I’ve just ignored it and gone on with what I was there for in the first place. It’s merely a minor nuisance, but, easily ignored.

I use chrome, and if I open up an “incognito” browser, it goes through right away, and loads the dashboard when I login. I’m wondering if it is cookies related, as I have the “Accept cookies” notification when I first pull up ICM in incognito, but not in the regular browser.


#20

Yeah, I still think it’s related to cookies. This kind of issues are very hard to debug… :frowning:

Do you also have to login twice on the beta (https://beta.icheckmovies.com/)?