Need to log in twice everytime


#21

I’m also affected by this same issue. Will try clearing cookies etc now and also try the beta site.


#22

Oh, and thanks. Regardless of this issue I still keep coming back for more as it’s such a great site :smiley:


#23

thanks for documenting that - it’s helpful in answering questions when troubleshooting (even if a bit annoying for the user)


#24

I have had this issue for ages. Doesn’t really bother me, because although it asks you to submit the form again, you are actually logged in the first time. You can tell by your username appears at the top right. Simply ignore the message and go on using the website.


#25

i also have this issue. i only joined last month and didn’t have it til a couple of weeks ago

i’ll try deleting cookies and see if it goes away


#26

meh it still doesn’t work but whatevs, no big deal i guess


#27

I’ve been having this issue going almost all the way back to when I joined, a few years ago. However, it’s recently ramped up by kicking me back off the site from the login screen. So, the order is now 1. Go to site. 2. Click “login” to go to log in page. 3. Auto-fill login info and click “log in” button. 4. Screen looks the same as the screenshot, above with the “whoops” message. I appear to be logged in. I try to check my messages or use the search function, and 5. I am taken back to the log in page and the site appears as it does when I am not logged in.

And repeat from step 3.

I have been unable to use the site at all for maybe a month.


#28

Two weeks later, still having the same problem.


#29

And if you try the beta (https://beta.icheckmovies.com)? Does it give you the same trouble?


#30

Yeah i have been having this issue forever as well. On multiple laptops. Doesn’t bother me too much but is odd.


#32

I keep getting the same error message: your session has expired. I can’t check off my new movies either, I’ll click the box and it will load and then remain the same as if I hadn’t checked it. I have logged on and off and have been trying with no luck for the past week to fix this. I love this site and am devastated I can’t use it!!!
Any help is appreciated.


#33

Have tried clearing all cookies and cache? Are you running any add-ons? This sounds like some script isn’t running properly, which means it’s probably either corrupted in your cache or it’s being blocked from running.


#34

I think I found the bug that was causing this and fixed it. Could you guys please let me know if there are still issues?


#35

Still happened to me just now.


#36

Any others that still experience this?


#37

Yeah I’ve been having this ever since I signed up


#38

Me too, still the same problem


#39

Are you guys using the beta or the current live version?


#40

Current live


#41

Live version but the beta still does the same thing when I use that