Can't edit posts!

in the thread Duplicate pages for the same movie - #1314 by xianjiro

when I tried to edit Duplicate pages for the same movie - #1313 by xianjiro I get a “403 error” so I was forced to add Duplicate pages for the same movie - #1314 by xianjiro

and when I tried to post about the 403 error, I get some BS about not being allow to post more than three consecutive times in the thread. Okay, fine, then I won’t spend my time trying to report errors on Discuss. I’m really annoyed and frustrated.

I checked your account on here and you should be able to edit your posts. Your Trust Level has that access, and your account profile in the admin section even lists 67 edits and gives me an option to view them all.

So I’m not sure what’s going on there, but do flag it if it happens again and isn’t a one-time bug.

As for posting three times in a row, did it not allow you to do so, or did it just give you a warning/recomendation to not do so and “let others join in the discussion”? The latter happens to me often when I’m replying to posts on list adoption threads on here, and I just click the X and I continue on my merry way and it allows me to post. I don’t see anything in the backend that users are unable to post a certain number of times consecutively.

The only other thing I can think of is that we’re not on the latest software update, so I’ll ask Marijn to update that so we can rule it out as a possible cause.

1 Like

Okay, I’m going to test that problem again here. Thanks for responding! :slight_smile:

Just tried to edit the above post and here’s the error

and I get an error message when I tried to drag and drop or use the add image icon in the icon bar for this text entry field. (Thus why I used Postimage.)

I wonder if this has something to do with my browser then? I recently had problems with Chrome crashing my router multiple times a day and have migrated all iCM/IMDb related to Brave. (Don’t ask about the Chrome/router problem – no real understanding what was happening since my ISP says they can’t get decent logs for the routers AND I don’t exactly understand the problem from my end – only that a new installation of Chrome seems to have fixed the problem. I just hadn’t planned on returning iCM/IMDb tasks to Chrome, but now I may have to rethink, etc. ARGH!!!)

So two things:

  1. I will post this now and then try a third reply in the chain to see what happens. If you see another message, then it’s a recommendation as you suggest. If there is nothing further, then it’s a hard limit. Okay?

  2. After you (or anyone) posts anything to this thread, I’ll check to see if I have these issue on other browsers though Brave, Chrome, and Edge are all Chromium based. I don’t necessarily have them configured ‘equally’, so it’s possible it’s a software issue on my side, maybe due to security settings? However, I won’t be able to post again in this browser most likely (and maybe the others) until there is another post.


Okay, this is a third reply in the chain to see what happens. I’ll capture a screenshot just in case.

Yeah, not even a warning that time. One more test.

Okay, so as for number of replies, something is different. Let’s set that issue aside for now though I wonder if it has something to with that specific thread? Not sure, but don’t exactly want to put three dummy posts over there (and won’t be thinking about those dupes/not dupes until sometime later today or tomorrow as I finalize my spreadsheet for the Highest Rated project deadline Saturday night.

Marijn’s updated the software, so that might have fixed some of the bugs.

Great. So here’s a test of editing posts …

edit: and this is the edit

That seems to have resolved the editing problem.

And just for fun, I’m going to see if I can make four posts in a row.

post number 4

so those problems I had a couple days ago are no more — hoorah!

1 Like