"Import your IMDb ratings" not working


#22

Thank you so much!


#23

Cheers! :sunglasses:


#24

I don’t know if anyone else is experiencing troubles with the IMDb import again, but it seems they’ve changed something again. The .csv is different in size, although it doesn’t seem to be like the first change they made… I hope they make up their mind :stuck_out_tongue:


#25

Looks like it’s suddenly not working for me again as well.


#26

Damn :frowning:

Could someone please post or pm me their .csv, so I can check it out?


#27

Here is my ratings-export from IMDb:


#28

Thanks!

Import should be working again :slight_smile:


#29

Worked like a charm, thanks! :smile:


#30

Not working for me, is it the size? Should it be split somehow?


#31

Which error is shown?

It should not be the size, but I’d like to know if splitting the file works for you.


#32

Same as: scroll up for Benhere’s screenshot


#33

Amoreska - On your IMDb Ratings page, it says the list is “Public” but when you go to settings, it say “Private”, is this correct? And there is no way to actually change the setting to Public and make it persist. Is this right?

Weeks ago, I went round and round with an IMDb support person who didn’t understand the problem then finally did and said they were escalating the issue. I haven’t heard a word since, and the problem persists. I didn’t even mention the problem with importing the csv file into iCM - I didn’t want to complicate things even more.


#34

Wow, replied too soon. I went through the steps just now and it worked. I could change the IMDb settings, so I was able to import my ratings.


#35

Mine is already set to public as it should be


#36

I’ve split it into 10K (9999)-line long files, and it’s worked.
Fraid I just imported a lot of video games tho. Feel free to get rid of them again eventually.


#37

Not working here either, getting the same “List needs to be public” message, but my list has always been Public and it clearly says so on the IMDB page


#38

Someone reported on another board that importing votes from IMDb is broken again, I can see that they’ve changed URLs in all their exported lists to https:// instead of http://.


#39

I’ve just pushed a fix. It should be working again.


#40

It seems that when I imported as usual, everything got added as a new check. So I end up with twice the checks, favorites and dislikes. Something must have gone wrong, I don’t know if it’s just me


#41

Yeah, looks like the issue isn’t fixed yet: http://www.icmforum.com/single/?p=10130033&t=7006675